How to install ia32-libs in ubuntu 14.04 LTS

Normally ia32-libs packages is replaced with some other package on 14.04. But with some hack, we can still install it.

Try the following order:

PS: In this way, you can install ia32-libs. However, we add the source of 13.04 instead, so, there may be some problem unknown. After install ia32-libs, I recommend you to remove the ia32-libs-raring.list in /etc/apt/sources.list.d, and do sudo apt-get update.

Cit:
http://stackoverflow.com/questions/23182765/how-to-install-ia32-libs-in-ubuntu-14-04-lts

0 comments… add one

Leave a Comment